Slow Loading on Web and iOS
Incident Report for Aesthetic Record Status
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 04:52 EDT
Identified
We're currently experiencing slow loads on both the web and iOS system due to high traffic. This will be resolved overnight as we upgrade our servers.
Posted Aug 17, 2021 - 15:39 EDT
This incident affected: Web- Based Command Center and iOS- Based Provider App.