Delay In Invoice Data Updating In Aesthetic Record
Incident Report for Aesthetic Record Status
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 09:21 EST
Identified
We've identified a small issue with some invoice data missing in AR once a payment is completed. If you wish to verify a transaction contact our team. Please note that all invoices should be completely up to date within 24 hours of the payment taking place. We've isolated this issue to card reader use. Any manual transactions should not experience this issue. Please note that if the invoice data is delayed your BI reports will also be delayed, you will want to check them 24 hours after the transaction occurs.
Posted Nov 15, 2022 - 15:50 EST
This incident affected: Point-of-Sale.