Temporary Photo Upload Workaround
Incident Report for Aesthetic Record Status
Resolved
This issue has been resolved. Thank you for your patience!
Posted Mar 23, 2021 - 16:35 EDT
Identified
We have identified an issue with photo uploading when a picture is taken directly from inside the patient's chart. In order to bypass this issue, you can:

1) Take pictures on the iPad from your normal camera/photo album, then upload to the chart from the gallery option.

2) You can also choose to use the template photos first and save (which they will not save on this first attempt), then take the actual pictures from the chart, and those will actually save.

We are working diligently to get this fixed, and we apologize for the disruption this has caused. We will report as soon as it has been fixed.
Posted Mar 23, 2021 - 14:53 EDT
This incident affected: iOS- Based Provider App.