AR Login Temporarily Offline
Incident Report for Aesthetic Record Status
Resolved
This issue was resolved as of 4:00 CST. All system functionality has been restored.
Posted Jul 07, 2021 - 18:28 EDT
Identified
We have identified an issue with accessing AR via the login. Our team is working quickly to get this fixed, and we will report back as soon as we know more. We do not anticipate this to be ongoing. We appreciate your patience- our chat time is aware of the issue at this time.
Posted Jul 07, 2021 - 16:26 EDT
This incident affected: Web- Based Command Center and iOS- Based Provider App.