Front Desk Checkout on iOS Currently Unavailable
Incident Report for Aesthetic Record Status
Resolved
This incident has been resolved. Please download the latest iOS build from the App Store (version 8.25.1) to fix the issue. If for any reason you are not prompted to update or it was not automatically updated based on your App Store settings, please delete the app and re-add it from the App Store. Once we release it, the App Store may determine how and when to show you the upgrade which can delay your access unless you delete and reinstall.
Posted Jul 31, 2023 - 16:32 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2023 - 16:27 EDT
Identified
We’ve identified an issue on the iOS application that causes the app to crash when using Front Desk Checkout.

In order to take payments, please use the “take payment” button directly from a procedure. You can also use Quick Pay.

We are working quickly to resolve this. You will receive a notification once Front Desk Checkout is available on iOS again.
Posted Jul 31, 2023 - 11:42 EDT
This incident affected: Front-Desk Checkout.