Aesthetic Record Login Page is Down
Incident Report for Aesthetic Record Status
Resolved
This incident has been resolved.
Posted May 21, 2021 - 16:54 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2021 - 16:53 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2021 - 16:52 EDT
Identified
The AR login page is currently down. Our team is working quickly to get it restored. We will update you as soon as we know more.
Posted May 21, 2021 - 16:41 EDT
This incident affected: Web- Based Command Center and iOS- Based Provider App.