SMS Outage
Incident Report for Aesthetic Record Status
Resolved
SMS inbox is now resolved. SMS that are sent out at the time of an appointment are also resolved. If you experience any issues please email us at info@aestheticrecord.com
Posted Sep 21, 2021 - 15:03 EDT
Update
The only remaining issues with SMS are: Inbox is temporarily disabled. Automated 48 hour confirmations are also temporarily disabled.
Posted Sep 20, 2021 - 17:10 EDT
Update
SMS is now resolved for appointment confirmations. This is in regards to the SMS sent to the patient at the time of booking. OTP is now fixed for virtual appointments.
Posted Sep 20, 2021 - 14:50 EDT
Update
SMS is now resolved for appointment confirmations. This is in regards to the SMS sent to the patient at the time of booking. We're still working on a solution for OTP when entering into a virtual appointment.
Posted Sep 18, 2021 - 00:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2021 - 17:48 EDT
Identified
We've identified an issue with SMS which is hosted through a 3rd party provider. We are currently working with them to resolve the issue. Components affected during this time include, 2FA, SMS confirmations, OTP codes, 2 Way SMS inbox, SMS Booking Reminders, SMS Surveys. Please note: when you book an appointment, you will receive an error "sms not sent" that is expected during this time, but your appointment will still be successfully booked.
Posted Sep 17, 2021 - 16:03 EDT
This incident affected: SMS.