Sales Summary and Invoices
Incident Report for Aesthetic Record Status
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 19:09 EDT
Identified
We've identified an issue with sales data lagging in terms of syncing to business insights, as well as the sales tab in Aesthetic Record. This is specifically for customers processing with Stripe. If you have a question about an invoice as to if it was successfully charged, don't hesitate to reach out to our team and we can verify from our end that the invoice was completed. This issue should be resolved shortly, the resolution will include propagating correct sales data into Business Insights, Patients Payment History and the Sales Tab.
Posted Aug 03, 2021 - 09:25 EDT
This incident affected: Business Insights.