Online Booking Lead Time
Incident Report for Aesthetic Record Status
Resolved
This issue has been resolved. Please contact our support team via online chat or at info@aestheticrecord.com to report any issues you may encounter.
Posted Feb 18, 2022 - 12:30 EST
Identified
Currently, lead time is not functioning correctly for Online Booking. Patients are able to book immediately in all cases. Additionally, appointment times that have already passed are displaying, however, patients are unable to book those times.

Our developers are actively fixing this issue, and we anticipate it should be fixed over the next few hours. Until then, we recommend turning off online booking if lead time is critical for your schedule.

To disable online booking, go to Settings > Manage Clinics > Edit Your Clinic> then uncheck "Online Booking" box and hit save.

We will notify you as soon as this has been resolved.
Posted Feb 18, 2022 - 12:13 EST
This incident affected: Online Booking.