National Pharmacy Network Service Interruption
Incident Report for Aesthetic Record Status
Resolved
Surescripts Actions: Surescripts immediately worked to implement a fix to restore impacted services. Surescripts continues to work to determine the root cause and fully resolve the issue.

Surescripts Network indicates that the services are back up and running. but use caution to ensure that all prescriptions are getting to pharmacy successfully.

We will continue to monitor the situation to make sure that the services have been fully restored.
Posted Jan 24, 2022 - 15:15 EST
Identified
We just heard from our eRX provider, and the entire pharmacy network that manages the US across all eRX vendors, SureScripts, is down. This means no eRX scripts can be sent across the country until it is back up. This is not an AR or ScriptSure outage, so we are waiting on the national pharmacy network to alert us that it's back online. We will update you as soon as we have more information.
Posted Jan 24, 2022 - 10:28 EST
This incident affected: Third-Party Integrations.