Aspire Rewards - Fix in Progress on iPad - Functional on an iPhone
Incident Report for Aesthetic Record Status
Resolved
iPad is now fixed for Aspire checkout!
Posted Mar 29, 2023 - 09:15 EDT
Identified
We've identified an issue during the Aspire Rewards checkout process on an iPad. If you plan to checkout using Aspire mapped products use an iPhone for the time being. We're currently working on a fix for the iPad!
Posted Mar 28, 2023 - 15:12 EDT
This incident affected: Third-Party Integrations.