Unable To Email Receipts Via iOS App.
Incident Report for Aesthetic Record Status
Resolved
The issue is now resolved. Receipts can be sent via iOS now.
Posted Jul 29, 2021 - 13:12 EDT
Identified
We've identified an issue with being unable to email receipts via iOS. If you need to email a receipt to your patient you can perform this action from the web browser. Go to the patient's profile, more info, payment history, click on an invoice, then hit more info, and choose email to patient.
Posted Jul 29, 2021 - 12:30 EDT
This incident affected: Point-of-Sale.