SMS Disturbance
Incident Report for Aesthetic Record Status
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 14:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 16, 2021 - 11:45 EDT
Identified
Twilio (our sms provider) informed us of a potential phishing scam. We have taken SMS offline briefly to ensure Twilio has time to review any potential issues so we can restore service.
Posted Aug 16, 2021 - 08:40 EDT