We're currently investigating issues with loading errors on both the web and iOS application
Incident Report for Aesthetic Record Status
Resolved
This issue is resolved, both web and iOS are functioning.
Posted Mar 10, 2022 - 11:06 EST
Investigating
We're currently investigating issues with loading errors on both the web and iOS application. We are working to resolve this ASAP.
Posted Mar 10, 2022 - 10:59 EST
This incident affected: Web- Based Command Center and iOS- Based Provider App.