Login Page Issue
Incident Report for Aesthetic Record Status
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 19:21 EDT
Identified
We are currently experiencing disruptions on the iOS login page and web login. We will have updates here shortly and are working on the issue.
Posted Aug 12, 2021 - 18:55 EDT
This incident affected: Web- Based Command Center and iOS- Based Provider App.