SMS Issue with Third Party Provider
Incident Report for Aesthetic Record Status
Resolved
The issue with Twilio has been resolved. Any notifications would have only been sent to your patients via email, not SMS. Please keep that in mind, if you are using the inbox feature with AR your number was not affected.
Posted May 08, 2022 - 09:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2022 - 10:31 EDT
Identified
We're currently experiencing an issue with our SMS provider. The issue is intermittent. We're working with Twilio on this issue.

IMPORTANT: if you use the inbox you should not experience any issues. We're working with them quickly to resolve the issue.
Posted May 05, 2022 - 10:31 EDT
This incident affected: SMS.