SMS Outage
Incident Report for Aesthetic Record Status
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 10:39 EDT
Identified
We've identified an issue with a 3rd party provider that we use for SMS. This impacts two way sms and outgoing booking reminders and notifications. Keep in mind that email reminders and booking confirmations will still send out.
Posted Aug 24, 2021 - 09:52 EDT
This incident affected: SMS.