Amazon Web Services is Temporarily Down Impacting iOS Functionality
Incident Report for Aesthetic Record Status
Resolved
AWS has just reported they have resolved their internet connectivity issues, and service has been restored. We will continue to monitor this throughout the day in case anything should go down with their servers unexpectedly. Our teams have confirmed iOS and Web are back online and operational.
Posted Dec 15, 2021 - 11:19 EST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 10:52 EST
Investigating
Amazon Web Services is experiencing a temporary outage that is impacting all AWS customers. We are waiting on an update from Amazon, and we will communicate as soon as we know more. The AR Web App is currently working but with diminished performance. The iOS app is the only area impacted at this time.
Posted Dec 15, 2021 - 10:44 EST
This incident affected: Web- Based Command Center and iOS- Based Provider App.