Time-Out Errors When Loading AR
Incident Report for Aesthetic Record Status
Resolved
This incident has been resolved. We will continue to monitor in the event any further issues occur.
Posted Jun 02, 2021 - 13:02 EDT
Identified
We are working to resolve this as quickly as possible. We apologize for the inconvenience but anticipate a resolution very soon.
Posted Jun 02, 2021 - 12:31 EDT
This incident affected: Web- Based Command Center and iOS- Based Provider App.