Issue Recorded for Wallet Tender Type and Payments
Incident Report for Aesthetic Record Status
Resolved
Payments on iOS are resolved. Please let us know if you have questions.
Posted Apr 15, 2022 - 10:34 EDT
Investigating
We're currently investigating an issue with "pending" invoice status, and an issue when using AR Wallet as a tender type. As well as errors displayed when taking a payment on iOS. Please don't assume that a payment went through if you see a status of pending.

Please track this information so that you can come back later and perform the payment.
If you are using Clearent, please refer to your Virtual Terminal to confirm if a payment was successful or not.

You can also use "mark as front desk checkout" to finalize an invoice. Refer to this article for instructions to finish the payment on your desktop computer: https://learn.aestheticrecord.com/portal/en/kb/articles/invoices-20-11-2020

We're working as fast as possible to resolve this.
Posted Apr 15, 2022 - 10:00 EDT
This incident affected: iOS- Based Provider App and Point-of-Sale.