Viewing Calendar on iOS App
Incident Report for Aesthetic Record Status
Resolved
This issue is now resolved. Please update to the latest version of Aesthetic Record EMR to return full functionality to the calendar including the Patient names appearing correctly & the ability to start a procedure from the appointment card.
Posted Jul 23, 2021 - 12:53 EDT
Identified
We have identified an issue with the new iOS build that was made available this morning. The calendar is showing "null null" for patient's names, and if you try to start the procedure directly from the calendar the app will crash.

You can start the procedure directly from the patient's timeline. Here is a quick review of how to do this and connect it to the right appointment: https://youtu.be/B9LriN9_-pA . To make it easy, click the + button at the top right hand corner, and when you get to the screen that displays the appointment, make sure to match it to today's appt.

In order to view the schedule, you can access it on a desktop or via a browser tab on your iDevice (if you are using an iPad or iPhone only) by logging in via Chrome or Safari at https://app.aestheticrecord.com, or we suggest printing it for easy access in the room.

A new app version is in review right now which will contain the fix for this. We anticipate being able to launch that later today once Apple approves.
Posted Jul 23, 2021 - 09:48 EDT
This incident affected: iOS- Based Provider App.