Email Send Failure with Sendgrid
Incident Report for Aesthetic Record Status
Resolved
Sendgrid has restored email deliverability. No future issues are anticipated.
Posted Jan 08, 2021 - 00:49 EST
Identified
Third-party email service, Sendgrid, has identified a disruption in email deliverability for AR customers and patients. This issue will be resolved prior to 5 AM EST on Friday, January 8th.
Posted Jan 07, 2021 - 18:55 EST
This incident affected: Online Booking.